Select Page

Securityimages in Joomla! 1.5

Securityimages in Joomla! 1.5
 
>>I would like to know if there will be soon a release to use security Images with joomla 1.5. I have already tried to install Security Images 4.2.1 in joomla 1.5 with no luck.

I have a version in queue, but the biggest question is:

Do I have to translate blindly Securityimages 4.2.1 from #Joomla! 1.X to #Joomla! 1.5 just by making it work, so the install work and minimal change are done to the API -> This version is existing NOW, I call it Securityimages 5.0
OR
Should I use now the MVC model of #Joomla! 1.5 and thus break compatibility with existing applications? -> This version DO NOT EXIST  right now, but let’s call it Securityimages 6.0

The version 5.0 is nearly ready, I need to find 2 hours to test it with the latest #Joomla! 1.5 Beta…

I will soon go in holidays for 7 weeks in Australia (4 December), so i am in a hurry up mode at the moment both at the office and  privately. I will do my best to make this happen before I leave, but wont be able to make any corrections on a request basis.

About The Author

I worked with various Insurances companies across Switzerland on online applications handling billion premium volumes. I love to continuously spark my creativity in many different and challenging open-source projects fueled by my great passion for innovation and blockchain technology.In my technical role as a senior software engineer and Blockchain consultant, I help to define and implement innovative solutions in the scope of both blockchain and traditional products, solutions, and services. I can support the full spectrum of software development activities, starting from analyzing ideas and business cases and up to the production deployment of the solutions.I'm the Founder and CEO of Disruptr GmbH.

Categories