Assuming javahl is required, the following results were found.

  • Eclipse Galileo aka eclipse 3.5 is here

    console a red error message: Selected SVN connector library is not available or cannot be loaded. If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in...

    https://www.waltercedric.com/index.php/development/101-java/eclipse/1604-

Results 1 - 1 of 1