smallbox_securityimages

Only for SecurityImages 5.1.x and Joomla! 1.5.12

Allow login views, login modules, register, lost password, lost user account and contact section to be
protected by SecurityImages

  • Are for Joomla! 1.5.12 only and SecurityImages 5.1.x or later
  • 14 files has been altered, mostly views, and com_contact/com_user controller, click on picture below
    for more details
  • Download file Joomla_1.5.12-Stable-Full_PackageForSecurityImages5.1.x_v01.01.00.zip (33kB) and
    overwrite file on your server
  • Go to Joomla! control panel and HIT at least SAVE config once, this will add a new boolean value
    (true or false) in Joomla! configuration for using SecurityImages.

&160;

Download / Details / Keep up to date with the Joomla! 1.5 patches RSS Feed Icon